Protector

System Requirements

(1) The protected code runs on those platforms with .NET support, namely, the following platforms,

Microsoft Windows® 98
Microsoft Windows NT® 4.0 (SP 6a required)
Microsoft Windows Millennium Edition (Windows Me)
Microsoft Windows 2000 (SP2 Recommended, worstation and server)
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition
Microsoft Windows 2003 Server
Microsoft Vista (including SP1)
Microsoft Windows 2008 Server (including SP1)

Since .NET does not run on WIN95, therefore, the protected code does NOT run on WIN95. Our protector currently does not support UNIX systems.

(2) The protector itself runs on the following platforms,

Microsoft Windows NT® 4.0 (SP 6a required)
Microsoft Windows 2000 (SP2 Recommended)
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition
Microsoft Windows 2003 Server
Microsoft Vista (including SP1)
Microsoft Windows 2008 Server (including SP1)

The protector does not support Windows 95. It was not tested on Windows 98, Windows Me.